3rd May 2018

[RESOLVED]nlss4.a2hosting.com MySQL issues

nlss4.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 3:45 AM Eastern: MySQL has been fixed and the service is back online.