11th January 2022

[COMPLETED] a2ss41 :: Scheduled Maintenance

Start Date: Tuesday, January 11, 2022

End Date: Tuesday, January 11, 2022

Time: 2:00 AM - 3:00 AM EST 

Description: Our System Operations team will be performing scheduled maintenance on a2ss41.a2hosting.com. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 1:55AM EST: Maintenance will begin shortly, updates will be provided when the maintenance is complete.

UPDATE 2:00AM EST: Maintenance has been started as per schedule. We will update this thread as more information becomes available. We sincerely appreciate your patience and understanding in this matter.

UPDATE 2:10AM EST:  Maintenance is completed successfully, the server is back to normal.