8th January 2022

[RESOLVED] Multiple Servers: MySQL service interruption

Multiple Shared/Reseller/Turbo servers are currently experiencing a MySQL service interruption. Users hosted on these servers will experience MySQL service degradation as a result. Our System Operations team is investigating the root cause of this problem. We will provide updates as more details are made available. We appreciate your understanding and patience.

UPDATE: 05:10am EST: Our engineers were able to resolve the incident. All services are fully operational again. We appreciate your patience in this matter! If you continue to experience any issues with the MySQL service, please do not hesitate to contact our live support for assistance.