7th January 2022

[RESOLVED] Multiple Servers :: MySQL Interruption

Multiple servers are currently experiencing a MySQL service interruption. Users hosted on this server will experience MySQL service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. We appreciate your understanding and patience!

Update 05:25 AM EST:  All websites are up and running again. Users may get errors in PHPMyAdmin interface and MySQL section on the cPanel. Our engineers are working on the resolution. We will provide more updates here as soon as they are available.

Update 06:30 AM EST: The incident has been resolved, services are operational again. If you continue to experience any issues with the MySQL service, please do not hesitate to contact our live support for assistance.