6th January 2022

[RESOLVED] nlls2 :: MySQL Interruption

nlls2.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 11:29 PM EST (5:29 AM Amsterdam): Our Engineers are still working on this. We will post updates as more information becomes available. We sincerely appreciate your patience and understanding in the meanwhile.

UPDATE 00:30 AM EST (6:30 AM Amsterdam): Our Engineers continue to work on the server. We highly appreciate your understanding in this matter. We will post updates as more information becomes available.

UPDATE 01:20 AM EST (7:20 AM Amsterdam): Our Engineering team continues to work on the resolution. We will provide updates as they're made available. Thank you for your understanding and patience.

UPDATE 02:15 AM EST (8:15 AM Amsterdam): The issue has been resolved and the MySQL service is operational again. If you continue to experience any issues, please do not hesitate to contact our live support for assistance.