8th January 2022

[COMPLETED] sgss3 :: Scheduled Maintenance

Start Date: Friday, January 8, 2022

End Date: Friday, January 8, 2022

Time: 1:00 PM - 3:00 PM EST (January 9, 2022 2:00 AM - 4:00 AM Singapore Time)

Description: Our System Operations team will be performing scheduled maintenance on sgss3.a2hosting.com. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE:: As of 1:08 PM EST, This maintenance has now been completed.