8th January 2022

[COMPLETED] ssr15 :: Service Interruption

Description: Our System Operations team will be performing scheduled maintenance on ssr15.a2hosting.com. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 1:00AM EST: Our Engineers have started the maintenance. We will post updates as we make progress. We sincerely appreciate your patience and understanding during the maintenance.

UPDATE 1:15AM EST: The maintenance has been completed successfully, the service is fully operational again.