5th January 2022

[RESOLVED]az1-vz7-vm2 :: Service Interruption

az1-vz7-vm2.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 5:50AM: Issues on az1-vz7-vm2 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.