6th May 2018

System Maintenance :: SR6

Estimated End Time: 06 May 2018 02:00 AM Eastern

Services Affected: SR6

Description: Our Systems operations team will be performing maintenance on the server SR6. The server will be offline for the duration of the maintenance. 

Update: 2:30AM EST - The server is still under maintenance at this time.

Update: 3:30AM EST - The server is still undergoing maintenance.

Update: 5:00AM EST - The server is being examined by our Operations team to resolve an issue preventing it from booting.

Update: 7:30AM EST - Our engineers are continuing to investigate and work to resolve the issue. We will continue to post updates and details as they become available.

Update: 9:15AM EST - Our engineers are currently running a file system check on the server. We will continue to provide updates as they become available.

Update: 11:15AM EST - Our engineers are currently running a file system check on the server. We will continue to provide updates as they become available.

Update: 15:45PM EST - Our engineers are currently running a file system check on the server still, this is taking some time. We will continue to provide updates as they become available.

Update: 16:45PM EST - The file system check is now complete. The server has been restarted and a few final checks are being completed at this time. We will continue to provide updates as they become available.

Update: 17:15PM EST - All services are back online and have returned to normal. Continued monitoring has indicated no further issues.