31st December 2021

[COMPLETED] az1-vz7-tvm1 :: Scheduled Maintenance

Start Date: Friday, December 31, 2021

End Date: Friday, December 31, 2021

Time: 2:00 AM - 4:00 AM EST (December 31, 2021 12:00 AM - 2:00 AM MST)

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update 02:17 AM:  The maintenance has been completed successfully, all servers are back to normal.