30th December 2021

[RESOLVED] nl1-vz7-vu2 :: Intermittent Network Issues

nl1-vz7-vu2 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 3:35PM EST: Issues on nl1-vz7-vu2 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.