29th December 2021

[RESOLVED] az1-ss39 :: Service Interruption

az1-ss39 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 10:40PM EST: Issues on az1-ss39 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.