28th December 2021

[RESOLVED] NLLS2 :: MySQL Service Interruption

MySQL on the nlls2.a2hosting.com server is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 4:50PM EST (10:50PM NL Time): Our Engineers are still working on this. We will post updates as more information becomes available in this regard. We sincerely appreciate your patience and understanding in this matter. 

UPDATE 7:00PM EST (1:00AM, December 29th, NL Time): Our Engineers continue to work on the server. We will post updates as more information becomes available.

UPDATE 7:30PM EST (1:30AM, December 29th NL Time): Our engineers were able to resolve the issues affecting clients on this server. Services are once again available and no further interruptions are planned. If you experience any issues with the service, please do not hesitate to contact our live support for assistance.