30th April 2018

wwwnlssr1.supercp.com :: Service Interruption

wwwnlssr1.supercp.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 1:14PM Eastern:: This issue has been resolved and we will continue to monitor the server for stability.

Update 2:58PM Eastern :: This server is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. We will provide updates as quickly as possible.

Update 3:08PM Eastern :: This issue has been resolved and we will continue to monitor the server for stability.