6th December 2021

az1-vz7-tvm1 :: Scheduled Maintenance

Start Date: Wednesday, December 8, 2021

End Date: Wednesday, December 8, 2021

Time: 2:00 AM - 6:00 AM EST (12:00 AM - 4:00 AM MST)

Services Affected:

az1-vz7-tvm1.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on az1-vz7-tvm1.a2hosting.com. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

Update 1:55AM EST: Maintenance will begin shortly, updates will be provided when the maintenance is complete.

Update 3:00AM EST: Our Engineers continue to perform maintenance on the server. Further updates will be provided as the maintenance progresses.

Update 3:20AM EST: Services are online for az1-vz7-tvm1.a2hosting.com at this time, though users may still experience a brief service interruption while the maintenance continues. We will provide additional updates as they arrive.

Update 3:30AM EST: Our Engineers have completed the maintenance at this time. No further interruptions are planned. Services are available and ready for use.