22nd November 2021

[RESOLVED] a2ss3 :: Service Interruption

a2ss3 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 9:34PM EST: Issues on a2ss3 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.