21st November 2021

[RESOLVED] nl1-ls1 :: Service Interruption

nl1-ls1.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 9:18PM : Our System Operations team have resolved this matter and all services are back online at this time.