15th November 2021

[RESOLVED] nl1-ts9 :: Connectivity issue

nl1-ts9 is currently experiencing connectivity issues. Users hosted on this server may experience slowness or intermittent connectivity troubles. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 07:00 AM EST: Our engineers are doing all possible to stabilize the performance and keep a close eye on the situation. We appreciate your ongoing patience and understanding!

UPDATE 08:23 AM EST: Our engineers have stabilized the performance and connectivity to this server, we're still monitoring this situation currently.

UPDATE 12:40 PM EST: We have not included this issue on the post: https://a2status.com/incident/2858  We will continue to provide updates there.