11th October 2021

[RESOLVED] Multiple servers: service interruption

Multiple servers are currently experiencing a service interruption. Following servers users will experience service degradation at this moment: a2ss10, a2ss23, a2ss34, nlss2. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. Your patience is appreciated.

UPDATE 05:55 AM EST: Our System Operations team has identified the issue and corrected it. If you continue to experience issues please contact our support team directly.