13th October 2021

[RESOLVED]ssdman64 :: Scheduled Maintenance

Start Date: Wednesday, October 13th, 2021

End Date: Wednesday, October 13th, 2021

Time: 1:00 AM EST

Services Affected:

ssdman64.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on ssdman64. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

Update 12:55AM EDT: Maintenance will begin shortly, further updates will be provided as the maintenance continues.

Update 1:15AM EDT: Maintenance has been completed at this time. Services are once again available.