13th October 2021

[CANCELLED] sg1-ls5 :: Scheduled Maintenance

Server Time: Thursday, October 14th, 2021 - 1:00 AM

EST Time: Wednesday, October 13th, 2021 - 1:00 PM

Services Affected:

sg1-ls5.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the sg1-ls5 server. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

Update 1 PM EDT:: This is now underway and we will update you when this is completed.

Update 2:47 PM :: This maintenance will be rescheduled and we will inform you when we have the new time and date.