12th October 2021

[COMPLETED] az1-ls11 :: Scheduled Maintenance

Start Date: Tuesday, October 12th, 2021

End Date: Tuesday, October 12th, 2021

Time: 03:00 AM EST

Services Affected:

az1-ls11.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the az1-ls11 server. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 2:45AM EDT: The maintenance will begin shortly. Further updates will be provided as they become available.

UPDATE 3:05AM EDT: Our team has started the maintenance. We will update this thread as the maintenance progresses. Thank you for your patience.

UPDATE 3:18AM EDT: Maintenance has been completed at this time. Services are once again available.