27th April 2018

[RESOLVED]a2ss30.a2hosting.com urgent maitenance

a2ss30.a2hosting.comĀ is undergoing urgent maintenance. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 5:20AM Eastern: The maintenance has been completed and the server is back up now.