7th October 2021

[COMPLETED] Arizona Network :: Scheduled Maintenance

Start Date: Monday, October 7th, 2021

End Date: Monday, October 7th, 2021

Time: 12:00 AM - 4:00 AM GMT -7 (3:00 AM - 7:00 AM EST)

Services Affected:

Arizona Data Center

Description: Our System Operations team will be performing scheduled maintenance in our Arizona Datacenter. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

Update 03:40 AM EDT: Maintenance has been completed at this time. Services are once again available.