26th April 2018

[RESOLVED]a2ls30.a2hosting.com urgent maintenance

a2ls30.a2hosting.com is undergoing urgent maintenance. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 4:20 AM Eastern: The maintenance has been completed and the server is back up.