4th October 2021

[RESOLVED]Michigan Network :: Scheduled Maintenance

Start Date: Monday, October 4th, 2021

End Date: Monday, October 4th, 2021

Time: 10:00 PM - 2:00 AM (Oct 5th)

Services Affected:

Michigan Data Center

Description: Our System Operations team will be performing scheduled maintenance in our Michigan Datacenter. Users may experience a brief service interruption while the routine scheduled maintenance is performed. We will post all status updates during this maintenance in this thread.

Update 10:17 PM: The maintenance has started at our Michigan Datacenter.

UPDATE 11:45 PM ET: Maintenance is still ongoing, we will update this thread as we progress through this window. We sincerely appreciate your cooperation and understanding in this matter.

UPDATE 12:45 AM ET: Maintenance is mostly completed, though some services are still affected. Further updates will be provided as they become available.

UPDATE 1:35AM ET: Our System Operations team continues their efforts to complete the needed maintenance on our Michigan network. We appreciate your continued patience while we perform these necessary tasks.

UPDATE 2:00AM ET: This maintenance has been completed.