14th September 2021

[COMPLETED] Singapore Network :: Scheduled Maintenance

Start Date: Wednesday, Sept 15, 2021 EST (Thursday, Sept 16, 2021 SGT)

End Date: Wednesday, Sept 15, 2021 EST (Thursday, Sept 16 2021 SGT)

Time: 12:00 PM - 4:00 PM EST (12:00 AM - 4:00 AM SGT)

Services Affected:

Singapore Data Center

Description: Our System Operations team will be performing scheduled maintenance in our Singapore Datacenter. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 12:00PM EDT: Our team has started the maintenance. We will update this thread as the maintenance progresses. Thank you for your patience.

UPDATE 13:00PM EDT: Maintenance is still ongoing, we will update this thread as we progress through this window. We sincerely appreciate your cooperation and understanding in this matter.

UPDATE 13:27PM EDT: The scheduled maintenance has been completed at this time. If you experience any issues with the service, please do not hesitate to contact our live support for assistance.