15th September 2021

[RESOLVED] a2ss26 :: Scheduled Maintenance

Start Date: Wednesday, September 15, 2021

End Date: Wednesday, September 15, 2021

Time: 4:00 AM - 6:00 AM EDT

Services Affected:

a2ss26.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 3:45AM EDT: The maintenance will begin shortly. Further updates will be provided as they become available.

UPDATE 4:00AM EDT: Our team has started the maintenance. We will update this thread as the maintenance progresses. Thank you for your patience.

UPDATE 5:05AM EDT: Our engineers are continuing to perform the maintenance. Further updates will be provided. We appreciate your continued patience.

UPDATE 5:40AM EDT: Maintenance has been completed at this time. Services will be available shortly and no further interruptions are planned.