16th September 2021

[RESOLVED]ssdman37 :: Scheduled Maintenance

Start Date: Wednesday, September 15, 2021

End Date: Wednesday, September 15, 2021

Time: 4:00 AM - 6:00 AM EDT

Services Affected:

ssdman37.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 3:45AM EDT: The maintenance will begin shortly. Further updates will be provided as they become available.

UPDATE 4:00AM EDT: Our team has started the maintenance. We will update this thread as the maintenance progresses. Thank you for your patience.

UPDATE 5:05AM EDT: Our Engineers are continuing to perform the maintenance. Further updates will be provided. We appreciate your continued patience.

UPDATE 6:20AM EDT: Our Engineers are continuing to work on this server to bring it back online. Further updates will be provided as they are made available. Thank you for your patience.

UPDATE 7:25AM EDT: Our Engineers are still working on this issue. It will take an additional time for them to get this node back online. We do not have an ETA available at this time. We will continue to provide updates as they're made available. We sincerely appreciate your cooperation and understanding in this matter.

UPDATE 9:25 AM EDT: Our Engineers are still working on this issue and as we have more updates we'll keep you informed. Thank you for your patience.

UPDATE 12:05 PM EDT: Our Engineers are still working on this issue and as we have more updates we'll keep you informed. Thank you for your patience.

UPDATE 12:58 PM EDT: Our Engineers are still working on this issue and as we have more updates we'll keep you informed. Thank you for your patience.

UPDATE 2:40 PM EDT: Our Engineers are still working on this issue and as we have more updates we'll keep you informed. We do apologize for the delay.

UPDATE 4:25 PM EDT: Our Engineers are still working on this issue and additional updates will be provided as more information becomes available. We sincerely apologize for the delay.

UPDATE 6:10 PM EDT: Our Operations team Engineers are continuing their work on the server. We will post updates as more information is available in this regard. We sincerely appreciate your patience and understanding in this matter.

UPDATE 8:21 PM EDT: Our Operations team Engineers are still working on this issue. We will post updates as more information becomes available. We sincerely appreciate your patience and understanding in this matter.

UPDATE 10:51 PM EDT: Our Engineers are still working on this issue. Updates will be provided as more information becomes available. We sincerely appreciate your patience and understanding in this matter.

UPDATE 12:58 AM EDT (09/16/2021): Our Engineers are still working on this issue and as we have more updates we'll keep you informed. Thank you for your patience.

UPDATE 3:05 AM EDT (09/16/2021): Our Engineers are still working on the problem. We will update this thread as soon as there are any updates. We appreciate your patience and understanding!

UPDATE 4:55 AM EDT (09/16/2021): Our Engineers are still working on this issue and additional updates will be provided as more information becomes available. We sincerely apologize for the delay.

UPDATE 6:43 AM EDT (09/16/2021): Our Engineers are continuing their work on the server. We will post updates as more information is available in this regard. We sincerely appreciate your patience and understanding in this matter.

UPDATE 11:11 AM EDT (09/16/2021): Our Engineers are still working on this matter and will continue to provide further updates as they're made available. Thank you for your patience.

UPDATE 5:10 PM EDT (09/16/2021): Our Engineers are making swift progress in fully restoring services for all affected clients. We will update this thread as we make further progress. Thank you for your continued patience.

UPDATE 11:00 PM EDT (09/16/2021): All services are up and running as our Engineers are working on restoring emails back for all websites with emails. If you are encountering issues with any other service, please make sure to reach out to our live support at any point in time. We will post an update once the emails have been fully restored for all users.

UPDATE 10:30 AM EDT (09/19/2021): All services were restored and fully operational from the 17th of September.  Please reach out if you're still experiencing any issues.