2nd September 2021

[COMPLETED] Scheduled Maintenance - NL Data Center

Start Date: Thursday, Sept 2, 2021 EST (Thursday, Sept 2, 2021 GMT +2)

End Date: Thursday, Sept 2, 2021 EST (Thursday, Sept 3, 2021 GMT +2)

Time: 6:00 PM - 10:00 PM EST (12:00 AM - 4:00 AM GMT +2)

Services Affected:

Netherland Data Center

Description: Our System Operations team will be performing scheduled maintenance in our Netherland Datacenter. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 6:00PM EST: The maintenance has been started as per schedule. Our Engineers are currently working on this, we will provide updates as more information is available in this regard.

UPDATE 7:30PM EST: Maintenance is still ongoing, we will update this thread as we progress through this window. We sincerely appreciate your cooperation and understanding in this matter.

UPDATE 9:40PM EST: Maintenance has been completed. If you experience any issues with the service, please do not hesitate to contact our live support for assistance.