28th August 2021

sg1-vz7-vm6 :: Emergency Maintenance

Our System Operations team is initiating emergency maintenance on sg1-vz7-vm6. Users hosted on this server may experience service degradation as a result. We will provide updates as more details are made available.

UPDATE 8:40PM EDT: Our System Operations team are still working on this. We will post updates once the maintenance has been completed.

UPDATE 9:20PM EDT: The maintenance has now been completed. Please reach out to our support team should you experience any issues.