31st August 2021

[COMPLETED] Scheduled Maintenance - MI Data Center

Start Date: Tuesday, August 31, 2021

End Date: Tuesday, August 31, 2021

Time: 00:00 AM - 04:00 AM EST

Services Affected:

Michigan Data Center

Description: Our System Operations team will be performing scheduled maintenance in our Michigan Datacenter. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 12:05AM EDT: Our team has started the maintenance. We will update this thread as the maintenance progresses. Thank you for your patience.

UPDATE 12:20AM EDT: The scheduled maintenance has been completed at this time. If you experience any issues with the service, please do not hesitate to contact our live support for assistance.