25th April 2018

wwwaz1-ss1 :: Service Interruption

wwwaz1-ss1.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 1:09PM Eastern:: This issue has been resolved and we will continue to monitor the server for stability.

Update 1:59PM Eastern:: This issue has arisen again and we will continue to monitor the server for stability.