22nd July 2021

[RESOLVED] Solusvm2 and Solvmdedi2

Solusvm2 and Solvmdedi2 are currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

RESOLVED. UPDATED. 7/22/2021 11:40 am EDT.  Our Operations and Engineering Teams have resolved this issue.