20th July 2021

[RESOLVED] Amsterdam Datacenter :: Network Connectivity Issue

Our monitoring system alerted us to a service interruption involvingĀ Netherlands Datacenter. Our System Engineers have been notified of the interruption and have been working diligently to restore service. Updates will be provided as soon as we have moved forward.

UPDATE 3:50AM EDT: This issue has now been resolved, please let us know if you're still experiencing issues in a ticket and our team will look into those on a case-by-case basis.