14th July 2021

[RESOLVED]az1-vu3.a2hosting.com :: Scheduled Maintenance

Start Date: Wednesday, July 14, 2021

End Date: Wednesday, July 14, 2021

Time: 2:00 AM - 4:00 AM ET (Server time, July 13, 2021- July 14, 2021, 11:00 PM - 1:00 AM MST)

Services Affected: az1-vu3.a2hosting.com

Description: Our Network Engineering team will be performing scheduled maintenance on az1-vu3.a2hosting.com. Users may experience brief service interruptions while the routine scheduled maintenance is performed.

Update 2:00AM ET: The maintenance will begin shortly. Services may be temporarily unavailable while this maintenance is in progress. Further updates will be provided as the maintenance continues.

Update 2:25AM ET: The maintenance has been completed. The server is once again online and no further interruptions are planned at this time.