20th April 2018

wwwsgss2 :: Service Interruption

wwwsgss2.a2hosting.comĀ is currently experiencing an interruption in service. Users will experience service degradation as a result.

Update 2:00PM Eastern :: The system is currently undergoing a file system check (FSCK). We will continue to provide updates as quickly as possible.

Update 2:35PM Eastern :: The file system check is complete and the server is now operational. We will continue to monitor the server for stability.