12th June 2021

a2ss4 :: Service Interruption

a2ss4 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 10:24 PM EDT: Our System Operations team is still working on restoring all services. We will continue to provide further updates as they are made available.

Update 10:54 PM EDT: Our System Operations team resolved this matter and all services are back online at this time.