8th June 2021

mi3-mw5 :: Scheduled Maintenance

Start Date: Tuesday, June 8, 2021

End Date: Tuesday, June 8, 2021

Time: 10:00 PM - 11:59 PM EDT

Services Affected:

mi3-mw5.a2hosting.comĀ 

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update 10:00 PM EDT: The scheduled maintenance has begun for the server.

Update 10:14 PM EDT: The maintenance has been completed at this time. If you encounter any issues, please feel free to reach out to our support team.