3rd June 2021

[RESOLVED] Cloudflare accessibility issues Netherlands Data Center

Our engineers are currently investigating an issue with Cloudflare for servers located in our Netherlands Data Center, which is returning a 522 Error ("Connection Timed Out"). We will continue to keep this post updated until the issue has been resolved. If you need to reach our support team, please use our Live Chat or open a ticket directly through https://my.a2hosting.com

Services Affected: Servers located in the Netherlands Data Center using Cloudflare

[UPDATE] 6/3/2021 7:32 AM EDT Cloudflare has corrected the issue on their end but we are continuing to monitor the issue

[RESOLVED] 6/3/2021 7:46 AM EDT Cloudflare has corrected the issue, if you are still experiencing issues, let us know by using our Live Chat or open a ticket directly through https://my.a2hosting.com