2nd June 2021

[RESOLVED]Michigan Datacenter :: Database Connectivity Issues

We are currently investigating reports of the database connectivity issues in our Michigan datacenter. Our Operations and Engineering teams are aware of this issue and working diligently to rectify the situation. We will provide further updates as they're made available.

UPDATE 2:00 AM EDT: Our Engineering team has now confirmed this issue is resolved, please reach out to us if you are still seeing any issues.