24th May 2021

[RESOLVED] Singapore :: Connectivity Issue

Some of our clients hosted in the Singapore data center are currently experiencing a service interruption. Users may experience intermittent service degradation and inability to login to the cPanel interfaces from the customer portal as a result. For now, your websites should not be affected, only cPanel login abilities. Our Network Engineers are investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 4:50AM EDT: Our Engineers are still working on addressing the issue and returning the connectivity to normal. We appreciate your continued patience.

UPDATE 6:20 PM EST: Our Engineering team has now confirmed this issue is resolved, please reach out to us if you are still seeing any issues.