4th May 2021

[RESOLVED]mi3-ls3 :: Scheduled Maintenance

Start Date: Tuesday, May 4, 2021

End Date: Tuesday, May 4, 2021

Time: 01:00 AM - 03:00 AM EDT

Services Affected:

mi3-ls3.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on this server. Users will experience brief service interruptions while the routine scheduled maintenance is performed.

UPDATE 1:00AM EDT: Our Engineers have started the maintenance. We will post updates as we make progress. We sincerely appreciate your patience and understanding in the meanwhile.

UPDATE 1:45AM EDT: The maintenance has been completed. The server is once again online and no further interruptions are planned at this time.