26th April 2021

[RESOLVED]a2ss41 - MySQL

04/26/2021 12:15 AM EDT REPORTED

Our operations team is currently looking into the issue with MySQL on a2ss41.

Users on this server may experience issues concerning MySQL.

Any updates will be posted here as they come available; we thank you for your patience in this matter.

UPDATED: [RESOLVED] 4/26/2021 12:47 AM EDT  The Operations Department has resolved the matter with MySQL on a2ss41.