25th April 2021

[RESOLVED] Scheduled Maintenance - AZ Data Center

Scheduled Maintenance - AZ Data Center

Maintenance  Window from 1:00 AM MDT 2021-04-25 (3-5 AM EDT) 

Services Affected:

Arizona Data Center

Description: Our System Operations team will be performing scheduled maintenance in the Data Center. Users may experience brief service interruptions while the maintenance is performed.

[RESOLVED] 04/25/2021 4:53 AM EDT Scheduled Maintenance is completed.