23rd April 2021

[RESOLVED]az1-vz7-vm3 :: Scheduled Maintenance

Start Date: Sunday, April 25, 2021

End Date: Sunday, April 25, 2021

Time: 2:00 AM - 02:13 AM EDT (11:00 PM MST, April 24 - 2:00 AM MST, April 25)

Services Affected:

az1-vz7-vm3.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on this server. Users will experience brief service interruptions while the routine scheduled maintenance is performed.

[RESOLVED] 4/25/2021 02:13 AM EDT The scheduled Maintenance has been completed.