7th April 2021

[COMPLETED] nl1-ts2 :: Scheduled Maintenance

Start Date: Wednesday, April 7, 2021

Time: 11:00 PM - 1:00 AM CEST (5:00 PM - 7:00 PM EDT) 

Services Affected:

nl1-ts2.a2hosting.com 

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 5:00PM EDT: Our Engineers have started the maintenance. We will post updates as we make progress. We sincerely appreciate your patience and understanding in the meanwhile.

UPDATE 5:10PM EDT: Maintenance has been completed. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.