6th April 2021

[COMPLETED] Scheduled Server Maintenance in Michigan

Start Date: Tuesday, April 6, 2021

Start Date: Tuesday, April 6, 2021

Time: 1:00 AM - 3:00 AM EDT

 

Services Affected:

mi3-tr2.supercp.com 

mi3-ts4.a2hosting.com

mi3-lr15.supercp.com

mi3-lr16.supercp.com

mi3-lr10.supercp.com

 

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 12:59 AM EDT: Our System Operations team will be performing a scheduled reboot on these servers in a few minutes. Users will experience a brief service interruption while the unplanned maintenance is performed.

Update 2:10 PM EDT: The scheduled maintenance has been completed on all servers. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.