5th April 2021

[RESOLVED] Email Issues :: Multiple

Currently we are investigating email and auto-responder related issues faced by users hosted on some of our servers after a recent cPanel upgrade. We will provide updates as more details are made available. We sincerely regret the inconvenience faced in the meanwhile.

Update 2:16 AM EDT: Our Operations team has issued a fix which should help to correct the issue at this time. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.