1st April 2021

[RESOLVED] a2ls28 :: Scheduled Maintenance

Start Date: Saturday, April 3, 2021

End Date: Saturday, April 3, 2021

Time: 3:00 AM - 7:00 AM EDT

Services Affected:

a2ls28.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

[RESOLVED]  3:16 AM EDT Our System Operations team has completed the scheduled maintenance on the server.